阿里云和腾讯云centos安装vestacp错误解决办法

    这是因为他们的CentOS6.5缺少VestaCP安装所需要的软件依赖包所导致的。具体错误代码为

error: Failed dependencies :
epel-release >=6 is needed by remi -release-6.5-1.el6.remi.noarch

我们只要安装EPEL包即可。
首先

wget http://mirrors.ustc.edu.cn/fedora/epel/6/x86_64/epel-release-6-8.noarch.rpm

然后

 sudo rpm -ivh epel-release-6-8.noarch.rpm

最后就ok了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

您必须启用javascript在这里看到验证码!