Blog

Shadowsocks协议错误导致连接不上

   今天架设shadowsocks-manyuser的一个节点,连接上去一直显示WARNING unsupported addrtype 243, maybe wrong password 。问题是我数据库的用户密码都填对的,最后找到解决办法了,原来是在ss-panl的节点管理里面添加的节点协议写错了,之前shadowsocks-manyuser默认的协议是aes-156-cfb,现在新版的改为rc4-md5了,只要在节点编辑那里改为正确的协议就行了。

 查看协议在这个文件: /root/shadowsocks-manyuser/shadowsocks/config.json

4 comments

  1. AUTUMN

    博主有联系方式么,可以发到我邮箱吗,我有点问题想请教你,麻烦啦,这篇文章解决了我很大的问题。

    沙发
  2. 厘米天空

    多谢分享,果然是这个原因!

    板凳
  3. 网友

    求邀请码

    地板

Leave a Reply